Temporary Performance Issues on Marketplace Listings
Incident Report for Enjin
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 09:02 UTC
Monitoring
Additional fix is being implemented and will be released once ready.
Posted Mar 18, 2024 - 00:18 UTC
Update
Users are now able to purchase old listings. Efforts to resolve other remaining issues are ongoing.
Posted Mar 06, 2024 - 01:57 UTC
Identified
Some users may have been experiencing unsuccessful attempts on purchasing, selling, accepting bid, or cancelling old listings on NFT.io. The issue has been identified and the fix is being implemented. For any related concerns, please contact support at enjin.io/support.
Posted Feb 29, 2024 - 21:49 UTC
This incident affected: Marketplace (NFT.io).